Caída Webapp y Portal de pagos
Incident Report for Toku
Resolved
Volvimos a estar 100% operativo
Posted Dec 22, 2022 - 18:14 GMT-03:00
Update
We are continuing to work on a fix for this issue.
Posted Dec 22, 2022 - 18:13 GMT-03:00
Identified
Tenemos identificada la razón de la falla, estamos solucionando el problema.
Posted Dec 22, 2022 - 18:04 GMT-03:00
This incident affected: API, WebApp, and Payment Portal.