Intermitencias en el Portal de pagos y reportería del Backoffice de Toku
Incident Report for Toku
Resolved
Ya estamos operativos.
Posted Apr 05, 2023 - 12:49 GMT-04:00
Identified
Lo hemos identificado y estamos trabajando para mejorarlo
Posted Apr 05, 2023 - 12:32 GMT-04:00
This incident affected: WebApp, Payment Portal and Payment Processors (Cardless Payments [CL]).